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SAFETY  
WARNINGS

For safe use of Datapaq equipment, always:
•• Take care to follow its supplied instructions.
•• Observe any warning signs shown on the equipment.

Indicates potential hazard.
On Datapaq equipment this normally warns of high temperature, but, 
where you see the symbol, consult the manual for further explanation.

Warns of high temperatures.
Where this symbol appears on Datapaq equipment, its surface may be 
excessively hot (or excessively cold) and may thus cause skin burns.

The following product type
Datapaq DP5 Thermocouple Data Logger

manufactured by Fluke Process Instruments,  
Lothbury House, Cambridge CB5 8PB, UK
complies with the requirements of regional 
directives as follows.

International Electrotechnical Commission
IEC 61010-1:2010 (3rd edition) – Safety requirements 
for electrical equipment for measurement, control, 
and laboratory use.

European Union
Directive 2014/30/EU – ElectroMagnetic 
Compatibility (EMC).

EN 61326-1:2013 – Group 1, Class B equipment 
(emissions section only), and Industrial Location 
Immunity (immunity section only).

Directive 2014/53/EU – Radio Equipment Directive 
(RED).

EN 55011:2009 (+A1) – Industrial, scientific and 
medical (ISM) radio-frequency equipment, Radio 
disturbance characteristics, Limits and methods 

of measurement. Group 1, Class B equipment.
EN 300 220-2 V3.1.1 – Short Range Devices (SRD) 
operating in the frequency range 25 MHz to 
1000 MHz; Part 2: Harmonised Standard covering 
the essential requirements of article 3.2 of Direc
tive 2014/53/EU for non specific radio equipment.
EN 301 489-1 V2.2.0, Class B Emissions, 
Immunity – ElectroMagnetic Compatibility (EMC) 
standard for radio equipment and services; 
Part 1: Common technical requirements; 
Harmonised Standard covering the essential 
requirements of article 3.1(b) of Directive 
2014/53/EU and the essential requirements of 
article 6 of Directive 2014/30/EU.

Directive 2011/65/EU – Restriction of the use of 
certain hazardous substances in electrical and 
electronic equipment (RoHS).

Federal Communications Commission, USA
Electromagnetic Compatibility Directive for digital 
devices.

CFR47 Class A – Code of Federal Regulations: 
Part 15 Subpart B, Radio Frequency Devices, 
Unintentional radiators.
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Apache
© 2017 Fluke Process Instruments
Licensed under the Apache License, 
Version 2.0 (the ‘License’); you may 
not use this file except in compliance 
with the License.
You may obtain a copy of the License 
at http://www.apache.org/licenses/
LICENSE-2.0
Unless required by applicable law or 
agreed to in writing, software distrib-
uted under the License is distributed 
on an ‘AS IS’ BASIS, WITHOUT 
WARRANTIES OR CONDITIONS 
OF ANY KIND, either express or 
implied.
See the License for the specific lan-
guage governing permissions and limi-
tations under the License.

USB drivers – libusbK version 
3.0.7.0 
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APPLICABLE FOR ALL LIBUSBK 
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NOTE: Portions of dpscat use source 
code from libwdi which is licensed for 
LGPL use only. (See dpscat.c)
NOTE: libusbK-inf-wizard.exe is 
linked to libwdi which is licensed for 
LGPL use only.
Redistribution and use in source and 
binary forms, with or without modifi-
cation, are permitted provided that 
the following conditions are met:
••Redistributions of source code 
must retain the above copyright 
notice, this list of conditions and the 
following disclaimer.
••Redistributions in binary form must 
reproduce the above copyright 
notice, this list of conditions and the 
following disclaimer in the docu-
mentation and/or other materials 
provided with the distribution.
••Neither the name of Travis Lee 
Robinson nor the names of its con-
tributors may be used to endorse 
or promote products derived from 

this software without specific prior 
written permission.

THIS SOFTWARE IS PROVIDED BY 
THE COPYRIGHT HOLDERS AND 
CONTRIBUTORS ‘AS IS’ AND 
ANY EXPRESS OR IMPLIED WAR
RANTIES, INCLUDING, BUT NOT 
LIMITED TO, THE IMPLIED WAR
RANTIES OF MERCHANTABILITY 
AND FITNESS FOR A PARTICU
LAR PURPOSE ARE DISCLAIMED. 
IN NO EVENT SHALL TRAVIS 
ROBINSON BE LIABLE FOR ANY 
DIRECT, INDIRECT, INCIDENTAL, 
SPECIAL, EXEMPLARY, OR CON
SEQUENTIAL DAMAGES (INCLU
DING, BUT NOT LIMITED TO, 
PROCUREMENT OF SUBSTITUTE 
GOODS OR SERVICES; LOSS OF 
USE, DATA, OR PROFITS; OR 
BUSINESS INTERRUPTION) 
HOWEVER CAUSED AND ON 
ANY THEORY OF LIABILITY, 
WHETHER IN CONTRACT, 
STRICT LIABILITY, OR TORT 
(INCLUDING NEGLIGENCE OR 
OTHERWISE) ARISING IN ANY 
WAY OUT OF THE USE OF THIS 
SOFTWARE, EVEN IF ADVISED OF 
THE POSSIBILITY OF SUCH 
DAMAGE.
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Introduction
Datapaq ® Tracker systems, incorporating Insight™ software, are complete 
systems for monitoring and analyzing the temperature profiles of products 
within your heat-treatment process; accurate data acquisition and powerful 
analysis techniques are combined with flexibility and ease of use. The Tracker 
system’s power and flexibility make it a perfect tool for process-temperature 
monitoring, from commissioning and troubleshooting to process optimization, 
ensuring consistent quality of product and maximum efficiency.

Current temperature characteristics can quickly be compared with previously-
stored reference curves to detect operating abnormalities – and innovative 
analysis techniques help in identifying problems, fine-tuning the process and 
reducing running costs.

A powerful and flexible printing option allows the user to generate and 
customize reports, including any or all of the analysis results or raw 
temperature data.

The basic Tracker system hardware comprises:
•• Data logger (including communications lead and charger) (p. 11).
•• Thermal barrier and thermocouple probes (not covered here; see the 
relevant manual supplied with your system).

•• Hardwired telemetry (p. 45) as standard, and an optional TM21 radio-
telemetry system (described in its own User Manual).

This manual is for Tracker systems supplied with a Datapaq DP5 data logger, 
and focuses on all aspects of using that logger. There is also guidance on setting 
up the Insight software; complete information on using the software is con
tained in the online Help system available after it is installed. For information on 
choosing and using the logger’s thermal protection (barriers and heatsinks) and 
thermocouple probes, as well as step-by-step instruction on how to collect 
temperature-profile data on a product as it runs through your process, see the 
relevant manual supplied with your system.

This manual, and other Datapaq user documentation, in various languages, is 
available on the Insight installation DVD included with Datapaq systems. During the 

software installation (p. 28), you may select documents to be copied to your PC 
for rapid on-demand viewing through Insight.
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Logger Specifications and 
Operation
The DP5 data logger is designed for use in a wide range of heat-treatment 
applications. Its capacity for recording 50,000 data-points over each data-
channel makes it a powerful, accurate and in-depth data-collection tool. When 
combined with the option of a built-in transmitter allowing temperature profiles 
to be seen developing in real time, this is an ideal data logger for all applications.
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DP5 loggers: 6-channel super-slim (top), 6-channel standard (left), 12-channel (right), 
6-channel narrow (bottom).

A	 Battery-compartment door (on 
rear, see p. 20).

B	 Thermocouple sockets.
C	 Transmitter-aerial socket (for use 

with TM21 telemetry system).
D	 Bluetooth LED  (p. 15).

E	 Battery LEDs  (p. 14).
F	 Logger-status LEDs (p. 15).
G	 Stop/start buttons (p. 16).
H	 USB communications/charging 

socket (p. 29, p. 19).
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The logger’s key features are:
•• A range of model sizes, including narrow and low-height versions, to suit 
different ovens and applications.

•• Six or 12 thermocouple channels (depending on model) for maximum 
data collection on each run.

•• Huge memory capacity for detailed process analysis: a total of 50,000 
data-points over each data-channel (p. 13).

•• Can be specified for use with thermocouple types K, N or T (p. 14).
•• Powered by user-replaceable rechargeable NiMH batteries. See p. 16.
•• Rapid sampling, to capture data in fast-moving processes (p. 13).
•• High accuracy for compliance to tight specifications: ±0.5°C (±0.9°F) for 
most purposes (see p. 14).

•• Data gathered by the logger but not yet downloaded (‘hot data’) is 
protected by non-volatile memory and by software warning if reset is 
attempted before download.

•• USB communication and charging.
•• Hardwired telemetry (p. 45) and (if specified for use with optional 
TM21 system) radio telemetry for monitoring in real time – both with full 
analysis functions and alarms to warn the user if the process is out of 
specification.

•• LEDs to show the exact status of the logger’s activity and its batteries 
(p. 14).

•• Start and stop buttons for easy user control (p. 16, p. 42).
•• Aluminum case and rugged electronics allow operation in harsh 
environments of dust, pressure and vacuum.

•• Reset can be done by start button alone, for speed and simplicity (p. 35).
•• Multiple-run capability (p. 34).

The DP5 is available in several variants:
•• Standard case format – low-height; six channels.
•• Narrow format – primarily for use in reflow ovens with narrow conveyors 
or where space is otherwise restricted; six channels.

•• Super-slim – narrow and low-height; six channels.
•• Wide – 12-channel.
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Specifications
DP5 Standard
6-channel
DP5x601

DP5 Narrow
6-channel
DP5x62

DP5 Super-slim
6-channel
DP5x61

DP5
12-channel
DP5x12

Height
Width
Length

11.7 mm	 0.46 in.
106 mm	 4.2 in.
150 mm	 5.9 in.

20 mm	 0.8 in.
57 mm	 2.2 in.
165 mm	 6.5 in.

11.7 mm	 0.46 in
60 mm	 2.4 in.
301 mm	 11.9 in.

20 mm	 0.8 in.
106 mm	 4.2 in.
165 mm	 6.5 in.

1	 Second numeral in part number (x) represents thermocouple type: 2 = type T, 6 = type K, 9 = type N.

Thermocouples Type K, N or T (see specifications for each, below).
Operating temperature 
(of the logger itself)

−20°C to 85°C/−4°F to 185°F.

Humidity range 0–100% non-condensing.
Operating pressure Up to 15 bar/216 psi for 30 mins.
Real-time monitoring Hardwired (serial) telemetry via communications lead (p. 45). 

Radio (RF) telemetry via optional built-in transmitter.
Data capacity 50,000 data-points per channel: sufficient for, e.g., 10 runs of 8 

minutes with 12 probes and sample interval 0.05 sec.
Hot-data protection By non-volatile memory, and software warning if reset attempted 

before download.
Logger reset By Insight (p. 31) or by start button (using previous reset 

options) (p. 35).
Sample interval:1

	 No telemetry
	 Hardwired telemetry
	 Radio telemetry2

1–12 channels	 0.05 s to 10 min.
1–12 channels	 0.2 s to 10 min.
1–12 channels	 1 s to 10 min.

Data-collection start Auto start (no trigger), Start button, Date and time, 
Rising temperature, Falling temperature.

Pre-trigger data stored Yes (configurable; see p. 41).
Multiple runs Collect data from up to 10 runs before downloading (see p. 34).
Onboard features Storage of calibration data (see p. 22).
Communications USB 2.0, Mini-B socket.
PC/software compatibility See p. 27.
Battery Datapaq NiMH rechargeable battery-pack BP1080, 2.4 V, 500 mAh 

(only Datapaq battery-packs are suitable). Can be replaced by 
user; see p. 16. For battery life, see p. 16.

Battery charging Datapaq USB charger CH0080 (fast charge: temperature range 
5–45°C/41–113°F) or from PC’s USB port (slow charge: 
temperature range 0–85°C/32–185°F. See p. 19.

USB power Logger is powered by USB when connected to PC.

1	 Intervals of 1 s and above can be set only in whole seconds.
2	 Data applies to radio telemetry using a single transmission, i.e. no interleaving (see TM21 Radio-telemetry 

System User Manual; or, in Insight’s Help system, select Menu Functions > Logger > Reset).
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Specifications for Specific Thermocouple Types

Type K Type N Type T

Measurement range −100°C to 1,370°C 
−148°F to 2,498°F

−100°C to 1,300°C 
−148°F to 2,372°F

−150°C to 400°C 
−238°F to 752°F

Accuracy *  with sample 
interval 0.5 s or higher

±0.5°C 
±0.9°F

±0.5°C 
±0.9°F

±0.5°C 
±0.9°F

Accuracy *  with sample 
interval below 0.5 s

±1.0°C 
±1.8°F

±1.0°C 
±1.8°F

±1.0°C 
±1.8°F

Resolution 0.1°C/0.2°F 0.1°C/0.2°F 0.1°C/0.2°F

Socket color 
(IEC 60584-3)

Green Pink Brown

*	 There will be an additional error of 0.01°C for every 1°C difference between the temperature at which the 
logger is operated (i.e. the logger’s internal temperature) and the temperature at which it was calibrated. 
For more-detailed accuracy data, contact Fluke Process Instruments.

Due to continuing product development, specifications are subject to change 
without notice.

LEDs
The logger is equipped with two sets of two LEDs: 

•• Yellow and green/red show the status of the battery.
•• Red and green show the status of the logger and its memory.

Also a single blue LED to show Bluetooth status.

To see an animated demonstration of all the LED sequences: in Insight, select 
Help > LED Sequences; or, in Insight’s Help system, select Introduction > 

Logger LEDs.

Battery LEDs

Green/Red Yellow Meaning 

Off Off Battery has at least 20% of full charge (charger not 
connected), or...  
Charger is connected but logger is acquiring data (in 
which case logger-status green LED will be flashing), or...  
Fault with battery or logger.

Off Flashing every 
5 seconds

Battery has 20% or less of full charge (charger not 
connected).
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Green/Red Yellow Meaning 

RED Off Battery fast-charging (connected to charger).

RED, blinking off 
briefly every 5 seconds

Off Battery slow-charging (connected to PC).

GREEN Off Charging complete (charger or PC connected).

RED double-flash 
every second

Off Battery failed preconditioning and is probably damaged.

Logger Status LEDs

Red Green Meaning

Red and green LEDs each give 5 
flashes, alternating with each other

Logger successfully reset.

Red and green LEDs flash 
continuously, alternating with each 
other, at sample interval *

Logger awaiting trigger (see p. 33) (in most 
situations, except as below).

Red and green LEDs continuously give 
double-flash together, every 5 seconds

Logger awaiting start-button trigger for 2nd or 
subsequent runs in multiple-run mode (see p. 34).

On Flashing at sample 
interval *

Logger awaiting trigger, but one or more of the 
enabled input channels is open circuit.

Red and green LEDs flash together, at 
sample interval *

All probes are above trigger temperature, and thus 
data-recording cannot be triggered by rising temper
ature (or, if falling trigger is set, all probes are below 
trigger point). Reset temperature trigger (see p. 33).

Off Flashing at sample 
interval *

Logger acquiring data.

Flashes 5 times Off Connection between communications lead and logger 
has been made.

Flashing every 
5 seconds

Off Logger has data in memory which has not been 
downloaded. (Logger will power-off after 5 mins.)

2 quick flashes 
every second

Off Logger too hot to start logging (after pressing start 
button).

Flashing every 
second

Off Internal error. (Logger will power-off after 5 mins)

*	 Flashing interval will actually fall in range 0.5–5 s.

Other Sequences

If the logger has Bluetooth communication enabled, the blue LED will flash 
every 5 seconds while Bluetooth is active. 

When red and green buttons are pressed, together, to turn off logger (see 
below), all five LEDs flash together, once.
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Start/Stop Button Actions
Action Results Notes

Press GREEN button 
(quick press).

Turns logger on.

Press GREEN button 
(0.5-second press) 
after data from 
previous run has been 
downloaded and/or 
logger has been reset.

Starts logging. If logger was not reset after 
previous run, the last reset 
options (sample interval, probe 
selection, etc.) are used as 
default. In telemetry mode, 
logger also starts sending data.

Press GREEN button 
when logger contains 
‘hot data’, i.e. data 
which has not been 
downloaded.

If in single-run mode or if in 
multiple-run mode and 10 runs 
have been performed (p. 34), 
logger powers up (but will not 
start a new run or delete data). If 
in multiple-run mode and fewer 
than 10 runs have been performed, 
logger starts logging.

Each run of a multiple run will 
be performed using the same 
data-collection options, until the 
logger is reset.

Press RED button 
(0.5-second press).

Stops logging. As confirmation, red 
and green logger-status LEDs both 
flash once. NB Does not work if 
operation of the stop button has been 
disabled (see p. 42).

Data retained in memory. Logger 
cannot be restarted until data is 
downloaded (unless in multiple-
run mode, p. 34). Red LED 
flashes every 5 seconds to warn 
of data in memory. If in telemetry 
mode, will also send ‘end of run’ 
signal to end real-time run.

Press RED and 
GREEN buttons 
together and hold for 
5 seconds.

Turns logger off. All four LEDs 
flash together, once. NB If communi
cations lead is connected, logger 
remains powered and cannot be 
turned off by this means; disconnect 
lead and try again (see also p. 42 
for disabling of stop button).

Data retained in memory. The 
previous reset options are 
retained as current default.

Battery
The logger uses a pack of rechargeable nickel-metal-hydride (NiMH) cells: 2.4 V, 
500 mAh. When past its service life, the battery-pack can be replaced by the 
user; see p. 20. Only Datapaq battery-packs are suitable.

Battery Life

Battery life (discharge time) of NiMH rechargeable batteries is affected by the 
following factors.

•• Operating Temperature – The higher the ambient temperature the 
battery operates in, the shorter will be the life. Batteries that operate for a 
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large part of the process cycle at relatively low temperatures will have a 
longer life than those that operate for the majority of the process cycle at 
the maximum operating temperature.

•• Sample Interval – The shorter the sample interval, the shorter will be the 
battery life. This is because power is being consumed each time the logger 
takes a reading. A short sample interval will achieve the maximum amount of 
information, but this must be balanced against the greater battery charge 
required.

•• Operating with Radio Telemetry – Sending data to a receiver outside 
the oven, furnace or kiln requires more power than that needed simply to 
read and store the data.

Given the factors that can affect the life of a battery it is obviously difficult to 
predict accurately. The LEDs on the logger will give the best indication of when 
the battery is low. In the user’s own conditions, experience will quickly indicate 
typical battery life, and a log should be kept for the first few runs, noting sample 
interval and whether telemetry was used. 

The following data, for a 12-channel logger, can serve as a guide – though values 
given here are no more than an indication of the battery life that can be 
expected.

No. of 
Channels

Sample 
Interval  
(sec.)

Logger 
Temperature

Battery Life (hrs)

No Radio Telemetry Radio Telemetry Used

6 0.05 25°C/77°F 14 –

6 0.05 75°C/167°F 14 –

6 0.5 25°C/77°F 20 –

6 0.5 75°C/167°F 16 –

6 1 25°C/77°F 38 10

6 1 75°C/167°F 29 10

6 5 25°C/77°F 110 22

6 5 75°C/167°F 90 20

6 20 25°C/77°F 175 55

6 20 75°C/167°F 155 48
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No. of 
Channels

Sample 
Interval  
(sec.)

Logger 
Temperature

Battery Life (hrs)

No Radio Telemetry Radio Telemetry Used

12 0.05 25°C/77°F 14 –

12 0.05 75°C/167°F 13 –

12 0.5 25°C/77°F 12 –

12 0.5 75°C/167°F 10 –

12 1 25°C/77°F 24 9

12 1 75°C/167°F 19 8

12 5 25°C/77°F 85 20

12 5 75°C/167°F 70 18

12 20 25°C/77°F 150 50

12 20 75°C/167°F 135 47

Charge Level of Batteries

When the battery’s charge drops to 20% of the full level, this will be shown by 
the logger LEDs (p. 14). 

When connected to the PC, the Insight software shows the logger’s battery-
charge level as a percentage of full charge, as follows:

•• In the main Logger Reset dialog (p. 31).
•• When using wizards which reset the logger.
•• During communications setup (p. 30).
•• When using the Real Time Tool dialog as part of the optional TM21 radio-
telemetry system.

Battery Voltage

The logger records the battery voltage during a profile run. This is then 
downloaded to be stored in the paqfile and can be displayed on screen alongside 
the temperature profile. See p. 42.

Auto Power-off

To save battery life, the logger will power-off automatically in the following 
situations.

•• The communications lead is unplugged when the logger does not contain 
data which has not been downloaded (e.g. after a data-download) and the 
logger has not been reset.

•• The PC is powered down while the logger is connected to it.
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•• The logger contains data from a previous run which has not been 
downloaded (the logger-status red LED will be flashing every 5 seconds), and 
has been in this state for 5 minutes. Note that:

○○ The power-off will not cause this data to be lost.
○○ The data will continue to be marked as ‘not yet downloaded’, reducing 
the chance of it being accidentally deleted later.

•• The logger-status LEDs have been indicating an error (red LED will be 
flashing every second) for 5 minutes.

When the logger is attached to a powered-on PC by the communications lead, the 
logger is powered via USB and will not automatically power-off.

The logger will automatically power-up in the following situations.
•• The communications lead (connected to a powered PC) is plugged in. The 
logger is then ready to communicate with the PC.

•• The start button is pressed. The logger will then resume the mode that it 
was in when it powered-off, e.g. not-yet-downloaded data will continue to 
be protected from accidental deletion.

Charging

Recharge the battery as follows.
1.	 Plug the communications lead into the logger.
2.	 If charging from mains power (fast charge):

○○ Plug the battery charger into the mains, then 
○○ Connect the lead to the charger. 

Alternatively (slow charge), connect the lead to the USB port of a PC 
which is already powered on.

WARNING
Use only the Datapaq mains battery charger supplied with your logger. Using a 

charger which is not approved by Fluke Process Instruments for use with your 
logger could cause major injury or death.

Do not use the charger supplied with the DP5 to attempt charging of the Datapaq 
Q18 logger (that logger will not be charged).

Do not charge the battery in a wet environment, e.g. outside. This could cause 
major injury or death.

Charge batteries only within temperature range 5–45°C/41–113°F (mains 
charger) or 0–85°C/32–185°F (PC’s USB port).

A full charge is delivered in about 1.5 hours by charging from the mains supply, 
or in about 14 hours by charging from a PC. Indication of battery/charging status 
is provided by colored LEDs on the logger (see p. 14).
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After charging from the mains supply for 10 minutes, battery charge will be 
sufficient for a typical reflow profile run of 12 minutes when using 12 channels 
and a 0.2-s sample interval (without telemetry).

The logger intelligently monitors the battery, ensuring it is never overcharged. 
Thus, by leaving the mains charger or PC connected to the logger, the logger will 

always be on charge and ready for use. This will not damage the battery or reduce 
its service life.

When connected to the PC during reset (p. 31) and download (p. 37), the 
logger will be charging.

Note that the logger will not charge while collecting data. The mains charger or PC 
can be connected to the logger while logging, but charging will stop as soon as data-

collection starts.

A new battery-pack – or one which has been unused for several months – 
should be charged for 24 hours before use.

NiMH batteries discharge slowly even when not in use and will need 
charging if left for more than three weeks.

WARNING 
If the logger is not in regular use, the battery should be charged at least 
every 3 months. If this is not done, the battery may drain to a level where it 

cannot successfully be recharged.
If not used for an extended period, remove battery-pack from logger to prevent 

battery-leakage and resultant damage.

Replacing Batteries

WARNING 
Use only the correct Datapaq battery-pack, BP1080. Using unapproved batteries 

can lead to battery-leakage producing toxic fumes and causing respiratory 
irritation and chemical skin burns. Never use a damaged battery-pack (e.g. with 

split in heatshrink covering, wires detached, etc.).
Keep battery-packs clean and dry. Clean dirty connectors with a dry, clean cloth.

Do not disassemble or crush battery-packs.
Do not put battery-packs near heat or fire, nor in sunlight.

The logger employs non-volatile memory, so – even when the battery is 
removed and replaced – stored data will not be lost.

Service life of the rechargeable NiMH battery is about three years or 1,000 
charge/discharge cycles.
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The battery-pack is easily replaced by the user, as follows.
1.	 Ensure the logger is powered off: press green and red buttons together, 

and hold for 5 seconds.
2.	 On the rear of the logger, 

undo the two screws 
(marked by arrows) which 
secure the battery 
cover.

3.	 Lift the battery-pack out 
of position, and carefully 
pull the battery-pack 
connector out of its 
socket (A, shown 
separated).

WARNING 
Do not pull or hold battery-packs (whether old or new) by their connector wires.

4.	 Remove the old battery-pack (B) and dispose of it appropriately (see 
p. 23).

5.	 Connect the new battery-pack and then place it inside the battery 
compartment with its connector wires lying alongside it (C). Take care not 
to leave any debris in the battery compartment as this could cause 
malfunction.

6.	 Close the cover of the battery compartment, ensuring that the 
connector wires are not trapped by the cover. Secure the cover with the 
two screws.

7.	 ‌Charge fully before first use (see p. 19).

Over-temperature Protection
The logger and the Insight software work together to reduce the likelihood of 
damage occurring due to the logger’s internal temperature being too high. (For the 
logger’s operating-temperature range, see p. 13.)

•• Insight can be instructed to show a warning message if a reset is 
attempted (p. 31), or to prevent a reset, while the logger is above a 
specified temperature (default 45ºC/113ºF); see p. 41.

•• If logging is started without resetting the logger using Insight (i.e. by simply 
pressing the start button and thus using the previous reset options; see 
p. 35), the logger will not start logging if its internal temperature is 
above 45ºC/113ºF. The logger-status red LED will show two quick flashes 
every second.

A

C

B
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•• If the logger’s internal temperature exceeds 85ºC/185ºF, it shuts down, 
preserving data already collected. When the data is downloaded, Insight will 
give a warning that this has happened.

The logger records its internal temperature during a profile run. For access to this 
data, see p. 42.

To check the logger’s current internal temperature when connected to a PC running 
Insight, select Logger > Setup and click ‘Diagnostic’ (p. 29). The temperature is 

also displayed in the Reset dialog (p. 34).

Testing and Calibration
It is recommended that the logger is tested and calibrated by Fluke Process 
Instruments at least once a year. The calibration procedure comprises:

•• Inspection of the logger, externally and internally.
•• Battery- and charge-testing.
•• Heat-cycle test of up to 14 hours in the ovens of Fluke Process Instruments.
•• Stability testing, using a stable temperature source and varying ambient 
temperatures.

•• Calibration and updating of the logger’s firmware.
•• Issue of certificate, which can be traced back to UKAS or NIST calibration 
standards.

To calibrate your logger, please return it to the Service Department at Fluke 
Process Instruments (see p. 53).

For full certification and traceability, calibration data is stored in each logger for 
instant access by Fluke Process Instruments engineers. To print a calibration 
certificate for a logger, in Insight select File > Print Calibration Certificate (NB 
not available with all Insight products), and then choose whether to print a 
certificate for:

•• The logger which was used to create the currently displayed paqfile 
(temperature profile). or

•• The logger (if any) which is currently connected to the PC.

For maximum accuracy, Insight can use the logger’s calibration data to create a 
logger correction factor file which can be applied to downloaded 
temperature-profile data (NB not available with all Insight products). The file may 
be created from calibration data which is:

•• Entered manually, or
•• Contained in the logger, or
•• Contained in a paqfile.
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To create a logger correction factor file, run the Logger Correction Factor 
Wizard (select File > New > Logger Correction Factors). To be prompted to 
apply a correction factor file whenever data is downloaded, select Tools > 
Options > Logger, and check ‘Prompt for correction factors when downloading’.

Even without creating a logger correction factor file, the logger can be set to 
apply logger correction to collected data automatically every time data is 
downloaded. Connect the logger to the PC, and in Insight select Tools > 
Options > Logger, and check ‘Automatically apply logger correction when 
downloading’. (NB not available with all Insight products.)

For a full description of logger correction factors, see ‘Correction Factors’ in Insight’s 
Help system.

To carry out your own basic testing of the operation of the logger and its 
thermocouples, see p. 52.

Disposal of Batteries and Loggers
Always adhere to the applicable statutory regulations for recycling and waste 
disposal. For details of recycling Fluke Process Instruments products within the 
European Union, see www.fluke.co.uk.

Under the European Union WEEE Directive, users should return all 
NiMH batteries and all loggers (whether or not containing 
batteries) to Fluke Process Instruments for disposal at the end of their 
useful life.

Restrictions on Use
The following general considerations apply to use of the logger 
and its associated equipment. For reasons of health and safety, 
and to avoid harm or damage to the logger, to other equipment 
and to the environment, always observe the following 
restrictions and cautions.  

For the logger’s specifications, see p. 11.

•• The logger is not approved for use in potentially-explosive 
atmospheres as defined by the EU ATEX directives. Do not use the 
logger in such atmospheres: there is risk of major injury or death.

cont. >>
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•• It is essential to use the logger with the correct Datapaq thermal 
barrier for your individual process, as supplied and approved by Fluke 
Process Instruments. Failure to use the appropriate approved barrier, or 
use in an unapproved manner (e.g. using above the specified temperature, 
or for longer than the specified time, or with insufficient opportunity for 
adequate cooling between profile runs), can cause catastrophic damage to 
the data logger or to other equipment, and can endanger health. In 
particular, exceeding the logger’s specified temperature range for any 
length of time may cause battery-leakage producing toxic fumes and 
leading to respiratory irritation and chemical skin burns. For the same 
reasons, never use a damaged thermal barrier.

•• Ensure that all dimensions of your logger/barrier/accessory assembly are 
such that it will fit comfortably within the oven through all stages of 
the process. Pay particular attention to handles, catches, etc., and to 
trailing thermocouples. Failure to do this can cause the assembly to jam in 
the oven with consequent overheating and potentially-severe damage to 
the equipment. Resultant battery-leakage, and the process of recovering 
the equipment, may cause skin burns and respiratory irritation.

•• Batteries:
○○ Use only the Datapaq mains battery charger supplied with your logger. 
Using a charger which is not approved by Fluke Process 
Instruments for use with your logger could cause major injury 
or death.

○○ Do not charge the battery in a wet environment, e.g. outside. This 
could cause major injury or death.

○○ Always use the correct Datapaq batteries (see p. 20). Using with 
unapproved batteries may cause battery-leakage producing toxic 
fumes and leading to respiratory irritation and chemical skin burns. 
Never use a damaged battery-pack (e.g. with split in heatshrink 
covering, wires detached, etc.).

○○ If charging from mains power, first plug the battery charger into 
the mains, i.e. before connecting the logger.

○○ Charge batteries only within temperature range 5–45°C/41–113°F 
(mains charger) or 0–85°C/32–185°F (PC’s USB port).

○○ Keep battery-packs clean and dry. Clean dirty connectors with a dry, 
clean cloth.

○○ Do not disassemble or crush battery-packs.
○○ Do not put battery-packs near heat or fire, nor in sunlight.
○○ If not used for an extended period, remove battery-pack from logger 
to prevent battery-leakage and resultant damage.

cont. >>
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•• Do not use the logger, or other Datapaq equipment, in humid/wet 
process environments or corrosive atmospheres unless specifically 
approved for such use by Fluke Process Instruments. Damage to the 
equipment may result.

•• Never connect thermocouples to mains electricity, nor allow 
thermocouples to touch an oven’s heating elements. This could cause 
major injury or death.

•• Take care when handling thermocouple cables to avoid accidental damage 
to the eyes by sharp thermocouple-tips.

•• Use PTFE thermocouples only within their approved temperature 
range. Use at higher temperatures produces irritant toxic fumes. See the 
dedicated User Manual for your Datapaq Tracker system.

•• Never carry the logger by holding the attached communications 
lead or thermocouples. This can lead to injury by dropping the logger 
onto your body, and may damage the lead, thermocouples or sockets.

•• On removal from the oven, the thermal barrier and logger will be 
hot enough to burn skin – even though their temperature will not be 
apparent. Use protective gloves.

•• Do not remove the logger from the thermal barrier by tipping it out of 
the barrier. This can lead to injury by dropping the logger onto your 
body, and may damage the logger.

•• The user must on no account attempt any disassembly or repair 
of the logger (other than to replace batteries, p. 20). Any such attempt 
risks battery-leakage and may cause skin burns and respiratory irritation, 
and will invalidate any existing warranty or service agreement with Fluke 
Process Instruments. For information on the Datapaq Service 
Department, see p. 53.
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Using the Logger with 
Insight Software
See your dedicated Datapaq Tracker system User Manual for full details on:

•• Choosing appropriate thermal barriers and thermocouple probes.
•• Installing the logger into the barrier.
•• Conducting a temperature-profile run of your process.

Before the logger is used for the first time, you must:
1.	 Install Insight software (see below).
2.	 Establish communication between the logger and the computer/software 

(p. 29).

Before each profile run, you will:
3.	 Reset the logger to prepare it to receive fresh data (p. 31).

After the logger/barrier assembly is recovered from the oven/furnace/kiln, you 
will then:
4.	 Download the data from the logger (p. 37).

These stages are described below.

Installing/Removing Insight
Datapaq Insight used with the DP5 logger requires the following minimum 
computer specification.

•• 1 GHz processor.
•• 2 Gb RAM.
•• Monitor resolution 1024 × 768, 256 colors.
•• 100 Mb free hard disk space.
•• DVD drive.
•• 1 free USB port.
•• Microsoft Windows™ Vista (32-bit only), 7, 8, 10 or above.
•• Microsoft Internet Explorer 4 or above.

The DP5 logger operates only with Datapaq Insight v.9.0 and above.
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Installation

Ensure you are logged into Windows in Administrator mode.

For most systems, installation will start automatically on placing the Insight DVD 
in the drive. (If installation does not start, click the Windows Start button and 
select Run; browse to your DVD drive, and run Setup.exe.) As part of the 
installation, you can choose PDFs of Datapaq user documentation to be copied 
to your PC for rapid on-demand viewing through Insight.

Follow the on-screen instructions. You will need your license number to hand, 
which is to be found on:

•• Your license agreement.
•• The outside of the DVD case.
•• The outside of the system packaging.

Insight’s link with the logger must also be made while Windows is in Admin
istrator mode, and it is thus best to do this now, as part of the Insight installation: 
connect the logger to the PC and follow the procedure under ‘Communications 
Setup’ (below). Once this has been done, an operator will be able to use Insight 
with the logger connected to the PC without being in Administrator mode.

Upgrading

It is not necessary to remove an existing version of the software before 
installing a new one. Settings and data files used with the current installation will 
be maintained.

Removal

Use the standard procedure for your Windows version, e.g.
•• In Windows 7 – Start button > Control Panel > Programs and Features, and 
double-click Datapaq Insight.

•• In Windows 10 – Start button > Settings > System > Apps & features, and 
click Datapaq Insight.

Help System

Full details on using the Insight software are contained entirely within its online 
Help system: access this by clicking Help, and then Contents, on Insight’s main 
menu. Then, within Help, click on Contents headings and topics to expand and 
read them.
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You may also click the Help button in any dialog – or press the F1 key – to bring 
up help information relevant to the task being performed.

Communications Setup
After Insight has been installed, it is necessary to establish communication 
between the data logger and the PC, as follows.

By default, only one logger at a time can be connected to the PC and it is not 
possible to connect simultaneously more than one logger to different USB ports on 

the PC and then to choose which logger to use (but see p. 48 for use of 
multiple loggers).

1.	 Using the communications lead supplied, connect the logger to a free USB 
port on the PC (to minimize communications problems, connect the lead 
first to the PC and then to the logger). The red LED on the logger should 
flash five times to confirm that the connection between the communications 
lead and the logger has been made.
If the PC is having a Datapaq logger connected for the first time, Windows 
will display a ‘Found New Hardware’ message and the PC is then ready to 
work with the logger. If any warnings are displayed about driver-signing, 
confirm them (Datapaq drivers have been tested, and were installed when 
Insight was installed).

In case of problems in establishing communication, see p. 51.

2.	 On the Insight software’s menu bar, select Logger > Setup to open the 
Communications Setup dialog.

3.	 Click Test.

If the logger is detected, its type and the port to which it is connected are 
displayed. 

SHORTCUT 
Pressing F4 on the keyboard opens the Communications Setup dialog, tests for 

communication with a logger, and displays the logger type and other data 
(equivalent to clicking Test in the dialog).

For more information on the logger in use, click the Diagnostic button which 
now appears. Additional data shown covers firmware version, maximum 
permitted internal logger temperature, battery charge status, serial number and 
temperature recording range. Current temperature of the probes (updated 
every 5 seconds) is also shown – or open circuit (*OC*) if no probe is attached; 
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the temperature of the thermocouple cold junction is effectively the current 
internal temperature of the logger.

The Communications Setup dialog for the DP5 logger, with Diagnostic section expanded.

It is advisable at this stage to set the frequency of the local electricity supply 
within Insight. See p. 42.
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Running a Temperature Profile
By following this procedure you will use the Logger Reset and Logger Download 
dialogs to run a temperature profile without telemetry, i.e. data is collected 
by the logger and stored internally – until it is downloaded to the PC after the 
run is completed and then saved as a new ‘paqfile’ (p. 37). (To run a profile 
using hardwired telemetry, see p. 45.)

When the logger is plugged into the PC – whether or not Insight is running – the 
logger is automatically detected: you will by default be presented with a popup 

option to reset the logger or to download data from it. If you accept one of 
these options, the operation will start (Insight will first open if necessary). If you 

disable the popup feature and wish later to re-enable it, right-click the logger icon in 
the Windows system tray (notification area).

Resetting the Data Logger

The data logger needs to be reset, as follows, before it can receive fresh data.

It is not necessary to go through the reset procedure if using single-run mode 
(p. 34) and if the previous reset options are to be re-used: see p. 35.

If the logger is too hot from the previous run, Insight will (by default) display a 
warning message – showing the logger’s current internal temperature – until it 

cools; Insight can also be set to prevent reset in these circumstances (this feature is 
configurable; see p. 41).

The procedure described here uses the Insight software’s Reset dialog. If you are 
less sure of the process, you can instead use the Reset Wizard to guide you, step-

by-step, through this stage of running a profile: click  on the Insight toolbar, or 
select Tools > Wizards from the menu.

Any data stored in the logger but not yet analyzed must be downloaded before 
proceeding, as resetting the logger will permanently erase all data stored 
in it. If the reset process is started on a logger which contains data from a previous 

run which has not been downloaded, a warning message will show this (and the 
logger-status red LED will be flashing every 5 seconds).

1.	 Use the communications lead supplied to connect the logger to a free USB 
port on the PC. (To minimize communications problems, connect the lead 
first to the PC and then to the logger.) The red LED on the logger should 
flash five times to confirm that the connection between the communications 
lead and the logger has been made (if it does not, see ‘Communications 
Setup’, p. 29).

2.	 Open the Reset dialog (respond to the popup on connecting the logger, or 
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click  on the Insight toolbar, or press function key F2, or select Logger > 
Reset from the menu bar) and specify your reset options.

The advanced form of the Reset dialog for the 12-channel DP5 logger. 
Stop triggers (p. 33) have been selected.

Sample Interval    Set the time which is to elapse between each set 
(sample) of data points (one data point for each probe) that the logger will 
collect. The shorter the sample interval the better you will be able to record 
short-term variations in the temperature regime – but the total recording 
time available will be reduced, data will take longer to download to the PC 
after a run, and battery life could be shortened so much that it will not be 
enough for a particularly long process. In processes of 2–10 mins such as 
reflow and vapor-phase soldering, 0.5 second is recommended. For 
limitations on sample intervals, see p. 13. A default (fixed) sample interval 
can be set which cannot be edited in the Reset dialog (see p. 41).

Probes Selected    If some probes will not be used during the profile run, 
it is usually helpful to exclude them from the temperature profile: click on 
the relevant buttons to deselect those probes. The number of probes 
available is dependent on the model of logger used. Probe 1 must always be 
one of those selected.
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Battery Status    The charge indicator gives both the current percentage 
of full charge held by the logger battery (see p. 18), and a color-coded 
report:

GREEN	 Sufficient charge to perform a run.
YELLOW	 May be enough charge for a run, but battery getting low.
RED	 Insufficient battery charge: recharge immediately.

NiMH batteries discharge slowly even when not in use and will need 
charging if left for more than three weeks. For battery life and charging, 
see p. 16.
If in any doubt that battery charge is sufficient for the next run, abort the 
procedure by clicking ‘Cancel’, and recharge the logger. 

Trigger Mode    Select here a means to start the logger recording data 
(not all modes are available if using multiple-run mode; see above).
Auto Start (no trigger)    Data-recording starts immediately the 

communications lead is disconnected after reset. If possible, connect the 
thermocouples to the logger before disconnecting the logger from the 
PC; this avoids the logger recording invalid data (open-circuit errors; see 
p. 52) until the thermocouples are connected.

Start Button    After reset, data-recording starts when the logger’s green start 
button is pressed and held for 0.5 second.

Date and Time    Data recording starts at a specified date and time. The 
current date appears by default.

Rising Temperature    Data-recording starts when the temperature of any 
probe reaches the specified value as it is rising.

Falling Temperature    Data-recording starts when the temperature of any 
probe reaches the specified value as it is falling.

If a temperature trigger mode is set, the logger also records pre-trigger data; 
see p. 42.

Stop Trigger    If required, you may select a means to stop the logger 
recording data. To enable selection of a stop trigger, first click Advanced in 
the Reset dialog, then click ‘Stop Triggers’ to display the options. A stop 
trigger can be set in both single-run and multiple-run modes (see p. 34): in 
multiple-run mode, a stop trigger can be used to stop logging of one run in 
readiness to start the next.
Stop Button    Data-recording stops when the logger’s red stop button is 

pressed and held for 0.5 second (ensure that use of the stop button is 
not disabled; see p. 42.)

Date and Time    Data recording stops at a specified date and time. (Not 
available if using multiple-run mode.)



34	 Using Insight Software	 DATAPAQ DP5

Rising Temperature    Data-recording stops when the temperature of all probes 
has reached the specified value as it is rising.

Falling Temperature    Data-recording stops when the temperature of all 
probes has reached the specified value as it is falling.

Run Duration    Data-recording stops when a specified time (starting from the 
start of logging) has elapsed. Note that no warning will be displayed if 
you specify a time which exceeds the expected battery life.

To disable the operation of stop triggers, click ‘Stop Triggers’ again. Alterna
tively, click ‘Basic’ (which will also return you to the standard Reset dialog); 
selections made to setup stop triggers are then lost.

Data Transfer    Select ‘No Telemetry’. (For use of hardwired telemetry, 
see p. 45.)

Memory Calculator    Calculates the maximum time for which the logger 
can collect data, given the sample interval and the logger’s memory size. The 
time available may be further limited by the level of battery charge.
If multiple-run mode (p. 34) is selected, note that the time shown is the 
total available for all runs until the logger is reset.

Probe Temperatures    The current temperature measured on each of 
the logger’s channels is shown, updated every 5 seconds. This serves as a 
useful check that thermocouples are working properly.

Logger Temperature    The current internal temperature of the logger is 
shown. (To display the internal temperature during the profile run, as part of 
the paqfile, see p. 42.)

Multiple Runs    Rather than having to download data at the end of every 
profile run (the default behavior), the logger can collect data for up to 10 
runs before downloading (see also p. 38, p. 40). To enable this multiple-
run mode, first click Advanced in the Reset dialog, then click the ‘Multiple 
Runs’ button which appears.
In single-run mode (the default, if ‘Multiple Runs’ is not selected):

○○ Data must be downloaded after every run.
○○ When starting the next profile run, the data held in the logger will be 
deleted automatically (this is prevented if the data has not yet been 
downloaded), so there is no need to reset the logger unless you wish 
to change the data-collection options. (See p. 35 for starting a new 
run using previous reset options.)

○○ Any trigger mode (see p. 33) can be selected.
○○ Hardwired and radio telemetry can be used.

In multiple-run mode:
○○ The logger can collect data from up to 10 profile runs before it needs 
to be downloaded (p. 37).
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○○ After 10 profile runs have been performed, the logger must be reset 
using Insight in order to delete data from the logger and empty it for 
further runs.

○○ The memory calculator shows the total time available for all runs until 
the logger is reset.

○○ Individual profile runs can be downloaded from the logger at any time, 
but this does not free up any space in the logger’s memory until the 
whole memory is emptied by performing a reset using Insight.

○○ Each multiple run will be performed using the same data-collection 
options, until the logger is reset.

○○ To start data-collection for each run, only the start button and 
temperature trigger modes can be selected (see p. 33).

○○ Stop data-collection at the end of each run by using the stop button. If the 
stop button has been disabled (see p. 42), instead set a stop trigger to 
stop collection according to rising/falling temperature or specified 
duration (see p. 33). Pressing the stop button when paused between 
runs will always terminate multiple-run mode.

○○ Hardwired telemetry cannot be used (but radio telemetry can be).

Multiple runs and stop triggers can be set in combination.

3.	 After clicking OK, the logger is reset and a message box confirms the 
sample interval and trigger mode you have set.

4.	 Disconnect the communications lead from the logger; the logger’s status 
LEDs briefly flash red and green alternately to confirm logger reset – then 
continue flashing alternately, at the chosen sample interval (maximum 
5 seconds between flashes), to show that the logger is waiting to be 
triggered. If trigger mode (p. 33) has been set to auto start, data-
recording starts immediately, and green LED flashes at sample interval 
(p. 15).

Using Previous Reset Options

From run to run, the logger retains the last-programmed set of reset options – 
even if the battery has been removed in the meantime. Thus it is not necessary 
to go through the reset procedure if the same reset options are to be re-used. 
Instead, simply press the start button (and hold until LEDs flash) to start data-
collection with the same reset options as before (if trigger mode was set to 
date and time, logging will nevertheless start immediately). Temperature data 
which is still held in the logger and which has been downloaded will then be 
overwritten.
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The logger will not start logging if:
•• The logger contains data which has not been downloaded (thus, either 
download the data, p. 37, or reset the logger using Insight and thereby 
delete the data, p. 31).

or
•• The logger’s internal temperature is above 45ºC/113ºF (see p. 21).

If using multiple-run mode (p. 34), you must reset the logger using Insight 
before starting a new series of runs.

Starting the Run

See the dedicated User Manual for your Datapaq Tracker system, and/or consult 
Fluke Process Instruments, for details of:

•• Choosing and installing appropriate thermocouple probes on your 
product. 

•• Selecting an appropriate thermal barrier for the logger.

Ensure the thermal barrier has cooled sufficiently since its last use.
Before using a new barrier for the first time, or if you suspect a barrier has 

absorbed moisture, you should run it once through your process without the logger 
to remove the moisture.

Then, when the logger has been reset as above, proceed as follows.
1.	 Plug the thermocouples into the logger’s numbered sockets. If you are 

using a process file (p. 39), ensure that the probe/socket numbers on the 
logger correspond to those used to define probe numbers and locations in 
that file.

Do not lift the logger by the thermocouple cables. This will damage the cables 
and connectors.

2.	 The indication from the logger’s red and green LEDs (p. 15) depends 
on its current status:
•• Logging has already started (no trigger was set; p. 33) – Green LED 

flashing at sample interval.
•• Logger waiting for start of data-collection to be triggered – In most situations 

(except as below), red and green LEDs flash alternately, at the sample 
interval.

•• Logger in multiple-run mode and waiting to start 2nd or subsequent runs of a 
series, with start button as trigger – Continual double-flashes, both LEDs 
together.

If there is any other LED indication, logging may be unable to start; see p. 15.
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3.	 If the trigger mode is start button, press and hold the logger’s start button 
for about 0.5 second until the green LED starts to flash at the sample 
interval.

Data-recording cannot start until the logger has cooled sufficiently from the 
previous run. If it is still too hot, pressing the start button will cause the logger-

status red LED to give two quick flashes every second.

4.	 Ensure the barrier’s sealing surfaces are clean and undamaged. 
A good seal between barrier and thermocouple cables is essential if the 
logger is to be protected. Put the logger in place in the barrier (within 
the heatsink if used), laying the thermocouple cables across the sealing 
material to exit the barrier at the cutout, ensuring they are side by side and 
not crossing each other.

5.	  Fit the lid, ensuring a good seal around the thermocouple cables. Secure 
the lid’s catches with the locking pins, if fitted.

Downloading Data

Recover the system from the oven/furnace/kiln as soon as it is safe to do so.

WARNING
The thermal barrier and logger will be hot enough to burn skin – even though 

their temperature will not be apparent. Use protective gloves.
Failure to remove the logger quickly from the hot thermal barrier could 

damage the logger.
Do not remove the logger by tipping it out of the barrier. This can lead to injury by 

dropping the logger onto your body, and may damage the logger.
See the dedicated User Manual for your Datapaq Tracker system.

1.	 Open the thermal barrier. Placing it on a cold surface will increase its rate of 
cooling. (An additional thermal barrier should be purchased if insufficient 
time is available to allow it to cool between test runs.)

2.	 If data acquisition has to be stopped manually, press and hold the logger’s 
red stop button until the red and green logger-status LEDs both flash once 
(if use of the stop button is disabled – see p. 42 – connecting the 
communications lead when the logger is removed from the barrier will stop 
the logger collecting data). A red logger-status LED flashing every 5 seconds 
indicates data stored in the logger but not yet downloaded to the PC.
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The procedure described here uses the Insight software’s Logger Download dialog.  
If you are less sure of the process, you can instead use the Logger Download 

Wizard to guide you, step-by-step, through this stage of running a profile: click 
 on the Insight toolbar, or select Tools > Wizards from the menu.

3.	 Remove the logger from its thermal barrier.
4.	 Use the communications lead supplied to connect the logger to a free USB 

port on the PC.

If data-collection has not already stopped (see above), connecting the 
communications lead will stop the logger collecting data.

To minimize communications problems: a) connect the lead first to the PC and 
then to the logger; b) always use the same USB port – the one which was first 

used to set up communications (p. 29).

The red LED on the logger should flash five times to confirm that the 
connection between the communications lead and the logger has been made.

5.	 Open the Logger Download dialog (respond to the popup on connecting the 
logger, or click  on the toolbar, or press function key F3, or select 
Logger > Download from the menu bar).

6.	 If the logger holds data from multiple runs (p. 34), Insight displays a 
numbered thumbnail of each profile, with data-collection time shown (except 
in some Insight products; see below). Any profiles whose data has already been 
downloaded are marked in the display. By default, all profiles will be selected 
for download, unless they contain fewer than 10 data-points. Click on 
thumbnails to deselect any you wish not to download. You may select to 
Merge all selected runs into a single paqfile: this will combine the data 
in a single paqfile (for an explanation of merging, see Menu Functions > File > 
Utilities in the online Help system). Click ‘OK’ to start downloading the 
selected profile data; click ‘Cancel’ to abort the downloads.

Downloading individual runs from the logger does not delete those runs from 
memory or clear space for further runs to be added. The only way to delete 
data from the logger’s memory is to perform a reset using Insight (p. 31), 

and this deletes all the profile-run data stored in the logger.
In some Insight products, individual runs cannot be selected for download: 

instead, all profiles in memory are downloaded.
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Downloading data from multiple profile runs stored in the logger (not in some 
Insight products; see text). In this example, all profiles except no. 8 are selected for 

download; profile no. 2 has already been downloaded, but will now be 
downloaded again; the profiles will not be merged.

7.	 Wait while the data is downloaded to the PC.

If you see the message  
Logger stopped due to going over temperature 

the data logger’s maximum-permitted internal temperature has been exceeded, 
and it may have suffered damage. The reason for the excessive temperature – 

which may be the result of process operational problems or the use of an 
inappropriate thermal barrier – must be resolved before further profile runs 

take place; contact Fluke Process Instruments for advice.
A warning message will also be shown if the logger has stopped recording data 

due to a low battery.
In all cases, data recorded up to the point of error will have been preserved.
For recommended actions to take in response to error messages, see p. 51.

8.	 If enabled, the Select Process dialog or the Select Oven/Furnace/Kiln, 
Recipe and Product dialog then appears in order that you may choose a 
process, oven/furnace/kiln, recipe or product file which will be applied to 
the results. Click ‘No Process’ or ‘Cancel’ if you do not want to apply one.

A process file allows you to see the temperature profile in relation to the 
oven/furnace/kiln zones as the profile appears on screen during the run. See 

the Insight software for an introduction to process files: press function key F1, or 
select Help > Contents from the menu bar, and click the section ‘Process Files: 

Oven, Recipe, Product’.
cont. >>
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If you will normally not wish to apply a process file to the results, you can opt 
not to have the Select Process dialog displayed immediately after a download 
(from the menu bar, select Tools > Options > Process File); a process file may 

still be applied subsequently.

9.	 The newly downloaded data then appears on screen numerically and 
graphically. Save the data as a ‘paqfile’ (select File > Save or Save As).

The data from your profile run can now be displayed, printed and analyzed as 
you wish; see Insight’s online Help system for full details.

The means of proceeding to the next profile run after a logger download 
depends on the contents of the logger memory, on whether the logger is in 
multiple- or single-run mode (p. 34), and on whether you wish to change 
the data-collection options.
•• Logger in multiple-run mode:

○○ If the logger memory contains nine or fewer profile runs (whether 
or not they have been downloaded), data-recording for the next 
run can be started by using the trigger selected in the 
previous reset (e.g. start button or rising temperature; see p. 33); 
the other previous data-collection options will then also be used.

○○ If the logger memory contains 10 profile runs (whether or not they 
have been downloaded), a new run cannot be started until the 
memory has been emptied by resetting the logger using 
Insight (p. 31).

•• Logger in single-run mode:
○○ When starting the next profile run, the data held in the logger will be 
deleted automatically (this is prevented if the data has not yet been 
downloaded), so there is no need to reset the logger unless you wish 
to change the data-collection parameters (see p. 35).

•• For both multiple- and single-run modes:
○○ To start a new run with different data-collection options, reset 
the logger using Insight (p. 31). 

Preparing the Data for Analysis
For full details of Insight’s powerful analysis capabilities, see the online Help 
system: on Insight’s menu bar, select Help > Contents > Data Analysis. Before 
starting full analysis of the downloaded data, it may be advisable to:

•• Apply a process file, if not already done (see p. 39).
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•• Specify the oven/furnace/kiln start position in the data (see below).
•• Record any notes specific to the profile run (see below).

Specifying Oven/Furnace/Kiln Start

If you have not applied a process file, or if the process file you applied did not 
specify that the oven/furnace/kiln start position be adjusted, you may want 
to adjust the oven/furnace/kiln start position now: from the menu bar, select 
Process > Adjust Oven/Furnace/Kiln Start, or use the right-click menu.

This can be valuable as it permits different paqfiles, i.e. data from different 
temperature profile runs, to be compared with each other. If you do not wish 
to adjust the oven/furnace/kiln start at this point, you may still do so at any time 
subsequently.

For an explanation of oven/furnace/kiln start, and how to adjust it, click Help in 
the Adjust Oven/Furnace/Kiln Start dialog.

If using Insight Kiln Tracker, and if no kiln zones are set up, you may select 
Process > Adjust Kiln Start (or use the right-click menu) to enter a duration for 
the process; this will add a marker on the graph to show the kiln end. To 
remove the marker, set the duration to zero.

Information about the logger and the data-collection process for the paqfile 
(including time/date, trigger mode and maximum internal logger temperature) 
can be seen in the Paqfile Properties dialog (select File > Properties, or right-
click on the graph and select from the pop-up menu).

Storing Notes and Printing a Report

To use Insight to store any notes or photos which you may wish to associate 
with the profile-run data, select Edit > Notes.

To select options for printing a customized report of the profile-run data 
and its analysis results, select File > Print Options.

Logger Defaults and Details
Defaults for several of the logger’s variables can be set using Insight. Select 
Tools > Options > Logger (and click ‘Advanced’ for most features):

•• Default number of probes.
•• Model and identification number (serial number) of the logger.
•• Calibration information, including enabling a warning for re-calibration and 
setting options for applying logger correction. For details, see p. 22.
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•• Use of warning message and/or disabling of reset if the logger is hotter 
than a specified temperature (default 45°C/113°F).

•• Ability to display profiles of the logger’s internal temperature and/or 
battery voltage for the run: these appear in the Graph and Analysis 
Windows as if they are data from additional probes; battery voltage is shown 
on the graph’s right-hand y-axis. Display of both is disabled by default: to 
enable, in Insight select File > Properties > Advanced. Also, download of 
internal-temperature data from the logger to the paqfile is disabled by 
default: if you wish to view this data, download must be enabled in the 
Logger tab of the Global Options dialog before running the profile.

•• Ability to download and display pre-trigger data (see below).
•• Default (fixed) sample interval which cannot be edited in the Reset dialog 
(p. 32). The value entered is subject to the maximum and minimum 
permitted intervals (see p. 13).

•• Frequency of the local electricity supply. Setting this correctly 
increases the efficiency of the logger’s noise rejection, and thereby provides 
more stable measurements: 50 Hz is most widely used, but 60 Hz is used in 
North America, several countries in South America, and in Japan and Korea.

•• Ability to include a marker within the data being gathered by pressing the 
logger’s start button (see below).

•• Disable stop button during a profile run. Thus, after logging is started, it 
can then be stopped only by connecting the communications lead (if 
necessary, disconnect then re-connect the lead) or by setting a stop trigger 
(p. 33). Note that:

○○ Setting this option does not prevent use of the stop button during 
hardwired telemetry.

○○ Setting this option prevents use of the stop button when the logger is in 
multiple-run mode (p. 34) and is gathering data, but, when in multiple-
run mode but paused between runs, the stop button can always be used 
to terminate multiple-run mode.

For full details of using the dialog, see Insight’s online Help.

Pre-trigger Data

If a temperature trigger (see p. 33) is used to start data-logging, the logger 
also records data before this point is reached. The most-recent c. 60 of these 
data-points are retained by the logger. You can download this pre-trigger data 
by setting a default (see above), and it will then form part of the temperature 
profile, falling before the zero time point.

If the logger does not reach the temperature required to start data-logging, 
Insight will always download the pre-trigger data, in order to aid the user in 
determining why triggering did not occur.
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For further features of the Insight software – particularly data analysis and the use 
of process files – see the online Help system (on Insight’s menu bar,  

select Help > Contents).
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Using Hardwired 
Telemetry
In addition to the standard off-line analysis, real-time analysis by hardwired 
telemetry (serial telemetry) is possible with Insight software when used with 
an intermittent or periodic oven/furnace/kiln (a batch process).

Thus, with thermocouples trailing from the oven/furnace/kiln and attached to 
the logger outside it, data being gathered by the logger is transmitted via the 
communications lead directly to the PC, and the temperature profile can be 
watched developing in the Insight software as data is received, i.e. in real time.

Some processes can have long durations. In these instances telemetry can allow 
you to identify possible problems during the process, and make adjustments. 
You can then use a second system to confirm that the remedial action has been 
satisfactory.

Use of the optional TM21 radio-telemetry system is described in its own 
User Manual.

Running a Temperature Profile Using 
Hardwired Telemetry
By following the procedure in this chapter, you will use the Logger Reset and 
Logger Download dialogs to run a temperature profile using hardwired telemetry.

Running a profile in real time is performed in essentially the same way as a 
normal (non-telemetry) run (see p. 31, and the dedicated User Manual for 
your Datapaq Tracker system), but, in addition:

•• The communications lead is left in place, connecting the PC to the logger.
•• A process file can be applied before the run starts in order that the data 
can be understood more readily as it appears on screen (not available with 
Insight Furnace Surveying software).

•• The logger will not normally enter the oven/furnace/kiln, so there is no need 
to use a thermal barrier to protect it.

•• While the run is in progress, the real-time display of incoming data can be 
customized as preferred, and the logger’s status can be checked.
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Resetting and Starting the Logger When Using 
Hardwired Telemetry

The logger is reset and started exactly as for a normal (non-telemetry) profile 
run (see p. 31), except that:

•• In the Reset dialog, select Hardwired Telemetry.
•• Multiple-run mode (p. 34) is not available with hardwired telemetry (but 
is available with the TM21 radio-telemetry system).

•• After clicking OK in the Reset dialog:
○○ If enabled, the Select Process dialog or the Select Oven, Recipe and 
Product dialog then appears in order that you may choose a process, 
oven, recipe or product file which will be applied to the results as the 
profile appears on screen during the run. Click ‘No Process’ or ‘Cancel’ if 
you do not want to apply one. (A process file allows you to see the 
temperature profile in relation to the oven/furnace/kiln zones as the 
profile appears on screen during the run. See p. 39.)

○○ If enabled, the Apply Correction Factors dialog then appears in order 
that you may choose a logger and/or thermocouple correction factor file 
(see Insight’s Help system) to apply to the results. Click No Factor if 
you do not want to apply a correction factor file.

•• Leave the communications lead attached to the logger and PC.

With the communications lead attached, the logger is powered via USB.
Note that the logger will not charge while collecting data. The logger will be 
charging while connected to the PC during reset, but charging will stop as soon as 

data-collection starts (see also p. 19).
In some circumstances, data collected maybe subject to errors from earth-loop 
interference. If this is suspected, a suitable isolator should be fitted to the USB 

connection. Contact Fluke Process Instruments for advice (see p. 53).
You may specify that a password is required when an attempt is made to close 

Insight while a real-time telemetry run is in progress: select Tools > 
Options > General.

If the logger’s memory becomes full during hard-wired data-collection, the 
logger will continue gathering data, but excess data will be passed to the PC and 

not stored by the logger. When the profile run is complete, the full data can then be 
saved as a paqfile within Insight (see p. 37).

If the stop button has been set to be disabled (p. 42), this will not apply during 
hardwired telemetry, i.e. the stop button can always be used to stop a 

hardwired‑telemetry run.
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Real-time Display During the Run

After the first few data packets have been received, the data starts to be 
displayed in the Graph and Analysis Windows, scrolling in real time as new data 
is received. You may change the way the data is displayed with the Axes tab of 
the Graph Options dialog (from the right-click menu, or from the main menu 
select View > Graph Options): under Telemetry, specify how much of the 
recently received data is displayed, and whether you wish to see only a certain 
temperature (y-axis) range, centered on a the latest data.

You may zoom the display as when viewing a paqfile (see the online Help 
system), except that:

•• Double-clicking on the graph (or selecting Real Time Zoom from the View 
menu or right-click menu) shows only the most recently received portion of 
the data on the scrolling graph (see above).

•• Saved zoom modes are not available.

If the y-axis is not set to be centered (see above), the default y-axis zoom 
changes as more data is received, in order to accommodate all received data.

To move the graph across the viewing area, hold Shift and drag the mouse 
pointer.

You may overlay one or more tolerance/ideal curves or other paqfiles on 
the graph to compare with the data as it is being received (select View > 
Overlay). (Not available with Insight Furnace Surveying software.)

You may open one or more existing paqfiles in separate tabs and switch 
between them and the real-time data.

You may adjust the oven/furnace/kiln start position while a real-time run is 
in progress (select Process > Adjust Oven/Furnace/Kiln Start, or use the right-
click menu).

Calculations shown in the Analysis Window for the chosen data-analysis 
mode update continuously as new data is received. As for non-real-time runs, 
calculations are performed only on the currently zoomed area shown on the 
graph. However, if the graph is scrolling and showing just the most recently 
received portion of the results, the analysis calculations will be performed as if 
on the full zoom view.

While a real-time run is in progress, you may apply a process file (p. 39) to 
the incoming data (or change the one currently being used): select Process > 
Apply New Process.
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Ending the Run

To end or pause data-collection while a telemetry run is still in progress, 
select Logger > Stop Real Time Mode. Data then continues to be collected by 
the logger, but it is no longer received in real time by Insight (download from 
the logger after the run is finished to retrieve the full data). The graphical and 
numerical data received up to that point remain on screen, available for viewing 
and analysis, and can be saved as a paqfile.

While the logger is still operating, you may resume the collection of data by 
Insight: select Logger > Logger Listen Mode. This second bout (and any 
subsequent bouts) of data-collection can also be ended and saved as a separate 
paqfile, as above.

If autosave is enabled (select Tools > Options > General), the data being gathered 
is automatically saved during a telemetry run. If the PC system fails during the run, 
the autosaved version of the data is displayed automatically when Insight is next 
run, and you may then choose to save it as a paqfile. If the run is still in progress, 

re-starting logger listen mode will resume data-collection in the same paqfile, 
appending new data at the correct time in the file. If correction factors (see 

Insight’s Help system) were applied to the original data, you will be prompted to 
apply them also to the new data.

When the run is complete, stop the logger by pressing the stop button. 
Ensure that data received by Insight has been saved as a paqfile. If you wish, 
you may download the data held in the logger (p. 37), though it should 
normally be adequate simply to save, as a new paqfile, the data already received.

Multiple Loggers
Using multiple loggers permits data to be gathered from a greater number of 
thermocouple channels than can be achieved with a single logger.

Use the Logger Reset Wizard to guide you step-by-step through the whole 
process of resetting multiple loggers: click  on the Insight toolbar, or select 
Tools > Wizards (with hardwired telemetry, multiple loggers cannot be reset 
using the Reset dialog). You must first enable the use of multiple loggers in the 
Global Options dialog: select Tools > Options > General.

Incoming telemetry data from multiple loggers can be displayed either on a 
single graph and stored in a single paqfile (and the whole of the data is 
analyzed just as for a single-logger paqfile), or data from each logger can be 
shown on a separate tab so that you may switch easily between each 
developing profile and save (and analyze) them separately. To choose between 
these options, select Tools > Options > General, and check/uncheck ‘Combine 
Multiple Loggers into a Single File’. 
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If using a single graph, Insight’s floating logger toolbar controls the display of 
data from each logger, and allows data from any one logger to be saved as a 
separate paqfile. The logger number – shown in the logger toolbar – allows 
duplicate probe numbers from the multiple loggers to be separately identified in 
the Analysis Window and probe toolbar, and in the probe key to the right of 
the graph.

The sort order of the duplicate probe numbers in the Analysis Window is 
changed by the  and  buttons.
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Troubleshooting
Logger Download Error Messages
Error Message Action

There are 
insufficient readings 
in the logger

Check trigger set point (if trigger is time or temperature; p. 33). 
Check user has pressed start button (if trigger is start button). 
Check sample interval is not too long (p. 32). 
Check logger’s battery for charge (p. 18). 
Check date/time settings on computer. 
Check thermocouples and their connections (see below).

Logger stopped due 
to going over 
temperature

The logger’s maximum-permitted internal temperature has been 
exceeded and it may have suffered serious damage: contact Fluke 
Process Instruments for advice.

Logger stopped due 
to low battery

Recharge the battery, then repeat the profile run.

Logger memory full Data collection may have stopped before the run was completed: 
check the data collection period and sample interval before resetting 
the logger for another run (p. 31).

Logger Communications Problems
Typical sources of problems with establishing communication:

•• Communications lead not fully inserted.
•• Damaged communications lead or connectors – Check for breaks 
and other damage. Replace the lead.

In addition:
•• Check the logger and battery status from the LEDs – See p. 14. If 
necessary, recharge the battery, ensuring the charging LEDs are illuminated 
correctly.

•• Try restarting the logger (any data present in the logger’s memory is 
retained):
1.	 Disconnect communications lead from logger.
2.	Turn logger off (press red and green buttons together, and hold for 

5 seconds); all four LEDs flash together, once.
3.	 Reconnect communications lead to logger.
4.	 Red logger-status LED will flash five times to confirm connection.

To minimize communications problems:
•• Connect the lead first to the PC and then to the logger.
•• Always use the same USB port – the one which was first used to set up 
communications (p. 29).
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Checking the Data
If you suspect that invalid data may have been introduced into your 
temperature profile (paqfile), perhaps by damaged thermocouples (see below), 
select the View Data tab in Insight’s Analysis Window to view the raw data as 
downloaded from the logger. The various types of invalid data which may be 
contained in a paqfile are shown in the analysis grid as follows.
*OC*	 Open circuit. Will occur if recording starts before thermocouples are plugged in.
*NA*	 Telemetry data not received. Check antenna connectors.
*LO*	 Temperature measured was below the range of the logger.
*HI*	 Temperature measured was above the range of the logger.
***	 Calculation cannot be performed – not necessarily because of invalid data. Does not 

appear in View Data analysis mode.

Typical causes of invalid or interrupted data are:
•• Damaged thermocouple cable.
•• Thermocouple becoming detached from plug/logger.
•• Faulty connection at thermocouple’s hot junction.

Readings which are inconsistent with those of other thermocouples may be 
caused by a short circuit (see below). The thermocouple concerned must be 
replaced.

Open circuit readings can occur during a profile run if a thermocouple 
becomes damaged. The logger will then continue sampling on that channel, but, 
by default, an alarm will be registered. For further details of such alarms, or to 
disable the alarm, select Tools > Options > Run Alarms.

Thermocouples with an intermittent open circuit may produce spiky, erratic 
profiles. Note that spikes are inevitable when thermocouples are disconnected 
from a running data logger.

Testing the Logger and Thermocouples
Although thermocouples are generally robust, they can be damaged during 
handling. Use the following procedure to confirm the operation of logger and 
thermocouples after installation. Note that this test is not an alternative to 
calibration (p. 22), but will highlight a malfunctioning logger or faulty probes 
and thus avoid a wasted profile run.

Do one of the following:
•• With a full set of thermocouples attached to the logger, and the logger 
connected to a PC running Insight, open the Logger Reset dialog (p. 31) 
or the Diagnostic section of the Communications Setup dialog (p. 30); this 
shows current probe temperatures – or...
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•• Set up the system as if to monitor a profile run using hardwired telemetry 
(see p. 45 for details), and note the temperatures registered by the 
thermocouples as they are displayed in Insight – or...

•• To test the thermocouples alone, use a digital thermometer (of a type to 
match the thermocouple type) and attach it to each thermocouple in turn.

Proceed as follows.
1.	 Note readings first at ambient temperature: thermocouples registering no 

data in Insight, or an open circuit with a digital thermometer (*OC* in the 
Communications Setup dialog), may be broken. Inconsistent readings may 
indicate an intermittent short circuit.

2.	 If a satisfactory ambient reading is recorded, apply heat to the 
thermocouple-tip via fingers or other heat source. An increased 
temperature should register.

○○ If the reading does not change, the thermocouple is short circuit or has 
other damage and must be replaced.

○○ If the temperature shows a decrease, the thermocouple connections are 
reversed.

3.	 Confirm correct operation at 100°C/212°F by placing the thermocouple-tip 
in freshly-boiled water.

4.	 Replace any damaged thermocouples and test again.

Printing Problems
•• Check correct printer selected: on menu bar, select File > Printer Setup.
•• Check printer cable connections.

Datapaq Service Department
If you cannot resolve your problem, please contact your nearest Datapaq 
Service Department at Fluke Process Instruments. For contact details, see 
www.flukeprocessinstruments.com – or email as follows:

Europe, Asia (except China), Africa, Australasia – datapaqservice@
flukeprocessinstruments.co.uk

China – service@flukeprocessinstruments.com.cn
Americas – auto-rma-us@fluke.com

The user may easily download and email key diagnostic information to 
Fluke Process Instruments:
1.	 Connect the logger to the PC with Insight running.
2.	 Select Logger > Setup > Advanced, or Help > Service.



54	 Index	 DATAPAQ DP5

3.	 Select a name and location for the downloaded file, and a destination for 
the email. 

The file created is accessible to Fluke Process Instruments but is not designed to 
be opened by the user.
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real-time display  47
start collection  37
View Data  52

Defaults for logger variables  41
Disposal of logger and battery  23
Download data  37
Electricity supply, frequency  42

Email diagnostic information. 
See Troubleshooting.

Error messages  31, 39, 51
Humidity range  13
Insight software  27

alarms  52
analysis. See Data.
autosave  48
Communications Setup dialog  29, 30
data analysis. See Data.
Furnace Surveying  45, 47
graph, move  47
graph, overlay  47
graph, zoom  47
Help system  28
installation  27
logger listen mode  48
notes  41
paqfile  31, 40
password  46
printed report  41
printing problems  53
process file  39, 46
removal  28
Reset dialog  31
save  40
shortcut keys  29
start position, oven/furnace/kiln  41, 47
tolerance curve  47
trigger. See Trigger mode.
upgrading  28
View Data  52
Wizard, Logger Download  38
Wizard, Logger Reset  31, 48
zone, oven/furnace/kiln  39

LEDs  14
Measurement range  14

Major entries are shown in bold. 
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Memory  13
Memory calculator  34
Multiple loggers, using  48
Multiple runs  34, 38, 40
Open circuit. See Thermocouple probe.
Oven/furnace/kiln start. See Insight 

software, start position.
Oven/furnace/kiln zone. See Insight 

software, zone.
Paqfile. See Insight software.
PC. See Computer specification.
Power on/off  16

power-off, auto  18
Pressure limits  13
Pre-trigger data. See Data.
Printing. See Insight software.
Probe. See Thermocouple probe.
Process file. See Insight software.
Reset logger

for hardwired telemetry  46
for non-telemetry run  31
multiple loggers  48
warn/disable if too hot  31, 42
with previous options  35

Resolution (accuracy)  14
Sample interval  13, 32
Servicing  53
Short circuit. See Thermocouple probe.
Specifications  13
Start position. See Insight software.
Stop trigger  33
Telemetry, hardwired  45

data-collection, pause/resume/end  48
logger listen mode  48
real-time display  47
sample interval  13
single-run and multiple-run modes  34, 

35, 46

Telemetry, radio  12, 13, 45
battery-charge level  18
battery life  17, 18
sample interval  13
single-run and multiple-run modes  34, 

35, 46
Temperature limits  13, 29, 42
Temperature, logger, internal  21, 30, 31, 34, 

39, 41, 42
Temperature profile

erratic  52
running with hardwired telemetry  45
running without telemetry  31

Testing logger  22, 52
Thermal barrier  36

heatsink  37
logger, fitting  37

Thermocouple probe  14, 36
accuracy  14
color, socket  14
measurement range  14
open circuit  52
resolution  14
select/deselect for data-gathering  32
short circuit  52, 53
specification  14
temperature, current  29, 34, 52
testing  52
type  14

Trigger mode  33, 41. See also Stop trigger.
Troubleshooting  51

email diagnostic information  53
Turn on/off. See Power on/off.
USB

power  19
setup and drivers  29
specification  13
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